Knowledgebase

How to Enable or Disable PHP's display_errors via CloudLinux Selector in Plesk?

 

Sometimes, we need to debug PHP. Hence, we need to enable display_errors or disable them for security reasons. You can do this using the CloudLinux Selector to enable or disable PHP's display_errors in Plesk.

 

1. Log in to your Plesk account.

2. In the right-hand sidebar, click on PHP Selector.

 

3. Click on the Options menu.

Note: If the Options page shows an error related to the native PHP version, change it to a non-native version first.

 

4. For enabling display_errors, tick mark it. For disabling it, uncheck it.

 

  • 0 Users Found This Useful
Was this answer helpful?

Related Articles

 How to Change the PHP Version via CloudLinux Selector in Plesk?

  You can use CloudLinux's Select PHP Version to change your website's PHP Version. CloudLinux...

 How to Enable ionCube Loader using CloudLinux Selector in Plesk?

  You can use CloudLinux Selector to enable ionCube Loader in Plesk.   1. Log into your Plesk...

 How to Enable the GD extension of PHP using CloudLinux Selector in Plesk?

  You can use CloudLinux Selector to enable GD extension in PHP via Plesk.   1. Log in to your...

 How to Enable the Mailparse Extension of PHP Using CloudLinux Selector in Plesk?

  You can use CloudLinux Selector to enable the Mailparse extension in PHP via Plesk.   1. Log...

 How to Enable or Disable PHP Extensions Using the CloudLinux Selector in Plesk?

  You can use CloudLinux Selector to enable or disable available PHP extensions in Plesk.   1....